Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-11095

Upgrade to jQuery 2.2.2 and RequireJS 2.2

    Details

    • Difficulty:
      Trivial
    • Documentation:
      N/A
    • Similar issues:

      Description

      Release notes:

      Regarding the jQuery upgrade, the move from 1.x to 2.x is justified because:

      jQuery 2.x has the same API as jQuery 1.x, but does not support Internet Explorer 6, 7, or 8.

      and we don't support IE9 or older as specified in our Browser Support Strategy.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                mflorea Marius Dumitru Florea
                Reporter:
                gdelhumeau Guillaume Delhumeau
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response: