Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-11635

Display an error when an extension is not compatible and information how to find a compatible version

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 6.4-milestone-3
    • Fix Version/s: 6.4-rc-1
    • Component/s: Extension
    • Labels:
      None
    • Difficulty:
      Easy
    • Similar issues:

      Description

      Until we implement XWIKI-9920, it might be a good idea to help users that are lost when they come across an incompatible extension by showing a clearer error for this scenario (instead of having them dig through the install log) and some information leading them to the Stable Versions section where the can look for a compatible version.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                enygma Eduard Moraru
                Reporter:
                enygma Eduard Moraru
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: