Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-11994

The dependencies of the skins are not installed by the packager-plugin

    XMLWordPrintable

    Details

    • Difficulty:
      Unknown
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      • Add a jar dependency to flamingo
      • Run an integration test: when the plugin build the minimal XWiki instance, the flamingo's jar dependency is not added.

        Attachments

          Activity

            People

            Assignee:
            gdelhumeau Guillaume Delhumeau
            Reporter:
            gdelhumeau Guillaume Delhumeau
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: