Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-13936

@table-bg-hover doesn't apply to regular tables

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Won't Fix
    • Affects Version/s: 8.4.3
    • Fix Version/s: None
    • Component/s: Flamingo Theme
    • Labels:
    • Difficulty:
      Unknown
    • Similar issues:

      Description

      Steps to reproduce:

      1. Go to Administration -> Presentation
      2. Click Customize for the current theme
      3. Click Tables
      4. Pick a color for @table-bg-hover
      5. Save & View
      6. Create a new page and add a table to it
      7. Save & View
      8. Hover over the table -> the background color doesn't change
      9. Click the History tab
      10. Hover over the History table -> the background color changes to the one set in step 4

        Attachments

        1. tablePageHistory.png
          18 kB
          Manuel Smeria
        2. tableVariables.png
          35 kB
          Manuel Smeria

          Issue Links

            Activity

              People

              • Assignee:
                evalica Ecaterina Moraru (Valica)
                Reporter:
                msmeria Manuel Smeria
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response: