XWiki Platform
  1. XWiki Platform
  2. XWIKI-14276

Error thrown when exporting as PDF/RTF a document imported from Word - '

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Critical Critical
    • Resolution: Duplicate
    • Affects Version/s: 8.4.4
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Linux xWiki 4.4.0-75-generic #96-Ubuntu, Tomcat8, xwiki 8.4.4
    • Difficulty:
      Unknown
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      Selected Print > Export as PDF or RTF
      Result: The following error is displayed and a PDF was not created.
      Looks like it doesn't support "fo:list-block": font-variant-ligatures
      Caused by: javax.xml.transform.TransformerException: org.apache.fop.fo.ValidationException: Invalid property encountered on "fo:list-block": font-variant-ligatures (See position 32:32247)

        Issue Links

          Activity

          Vincent Massol added a comment -

          Closing this as duplicate of XWIKI-14277 which is more generic. Thanks for reporting.


            People

            • Assignee:
              Vincent Massol
              Reporter:
              Artur Pydych
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Date of First Response: