Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-14600

Include extension with no backward dependencies in the upgrade job

    Details

    • Type: Improvement
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 9.5.1
    • Fix Version/s: 9.7-rc-1
    • Component/s: Extension
    • Labels:
      None
    • Difficulty:
      Unknown
    • Documentation:
      N/A
    • Similar issues:

      Description

      In DW you used to get a chance to repair (when repairable) invalid extensions but they are not listed anymore.

      For example when upgrade from XE 8.4.4 to XWiki 9.5.1 you should get a chance to repair or upgrade the blog but looks like it's not even checked anymore.

        Attachments

          Activity

            People

            • Assignee:
              tmortagne Thomas Mortagne
              Reporter:
              tmortagne Thomas Mortagne
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: