Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-14818

Preview triggers ERR_BLOCKED_BY_XSS_AUDITOR in chrome

    Details

    • Development Priority:
      High
    • Difficulty:
      Medium
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      Here are the steps to reproduce the issue :

      • Installed xwiki 9.9 with the debian packages
      • After the installation wizard, edit the Main page and in the editor click preview
      • Chrome (latest version) triggers an error ERR_BLOCKED_BY_XSS_AUDITOR

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                mflorea Marius Dumitru Florea
                Reporter:
                lynxt Eric Lederrey
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response: