Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-14821

Duplicate registration page is displayed when creating a new user on Edge

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 9.9
    • Fix Version/s: None
    • Component/s: Administration
    • Labels:
    • Environment:
      Windows 10 Pro 64 bit, Microsoft Edge v.16, using a local instance XWiki 9.9 on HSQL
    • Difficulty:
      Unknown
    • Similar issues:

      Description

      STEPS TO REPRODUCE:

      1. Login as Admin
      2. Go to Administer Wiki > User & Rights > Users
      3. Click 'Add user'
      4. Fill in the username and password for a new user (e.g. U1)
      5. Click 'Save'

      EXPECTED RESULTS

      The new user is created and the page returns to 'Global Administration: Users' where can be seen the list of all users.

      ACTUAL RESULTS

      When clicking 'Save', a new registration page with blank fields is displayed, identical with the initial 'Registration' lightbox (screenshot attached). However, the new user is created.

      The issue reproduces only on Edge browser.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              iandriuta Ilie Andriuta
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: