Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-14998

In the user administration, if you edit your own profile and try to create a notification filter, the popup has no backdrop

    Details

    • Type: Bug
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 9.11.2, 10.0
    • Fix Version/s: None
    • Component/s: Notifications
    • Labels:
      None
    • Difficulty:
      Unknown
    • Similar issues:

      Description

      The problem cannot be reproduced on 10.0 and 9.11.2 because it's hidden by XWIKI-14976. However, these are the steps:

      • Go to Administration > User
      • Select your own user and click on the pencil
      • In the popup, go to the "notifications" tab
      • Click on "add filter"

      The new popup is displayed, but the old one is not hidden by a backdrop.

      I have tried to fix this with usual CSS properties (z-index), but I haven't managed to fix it. There must be a particular reason that make these properties not working as I'm expecting them to do.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                gdelhumeau Guillaume Delhumeau
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated: