Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-15613

Sound CAPTCHA doesn't work on the registration form

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 10.8-rc-1
    • Fix Version/s: 10.8
    • Component/s: CAPTCHA - JCaptcha
    • Labels:
      None
    • Environment:
      Windows 10, Edge 17, IE 11, Chrome 69, Firefox 62
    • Difficulty:
      Unknown
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      Preconditions: Have the JCaptcha activated with the Sound option, from Administration (with the tick on "Require CAPTCHA to register" from Users & Rights > Registration).

      Steps to reproduce:

      1. Access the wiki as an unregistered user
      2. Click on Drawer > Register

      Expected results: The guest sees a form where he can register and validate with a sound CAPTCHA.

      Actual results: The sound CAPTCHA doesn't work on the registration form.

      NOTE: This happens on Edge, IE, Chrome and FF

      It is working in the Comments section.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                enygma Eduard Moraru
                Reporter:
                ganechitoaei Gabriela Anechitoaei
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response: