Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-15671

Navigation tree not showing in Page Administration > Look & Feel > Themes on Chrome

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 10.8
    • Fix Version/s: 10.8.1, 10.9
    • Component/s: Administration
    • Labels:
    • Environment:
      Windows 10, Chrome 69, Firefox 62
    • Difficulty:
      Easy
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Pull Request Status:
      Pull Request accepted
    • Similar issues:

      Description

      Steps to reproduce:

      1. Log in as Admin
      2. Access any page
      3. Click on More Actions > Administer Page > Look & Feel > Themes
      4. Change the Color or Icon Theme
      5. Click on Save

      Expected results: The changes are saved.

      Actual results: The changes are saved but the Navigation tree disappears.

      Note: This only happens on Chrome. On Firefox and IE it's working. Also tested on standard version of XWiki 10.7 and it's working.

        Attachments

          Activity

            People

            • Assignee:
              surli Simon Urli
              Reporter:
              ganechitoaei Gabriela Anechitoaei
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Date of First Response: