Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 1.6 M1
    • Fix Version/s: 10.9, 10.8.2, 9.11.9
    • Component/s: WYSIWYG Editor
    • Labels:
      None
    • Difficulty:
      Unknown
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      Firefox has had HTTP/2.0 enabled by default for some time. This causes an exception in 10.8.1 - see https://forum.xwiki.org/t/10-8-1-exception-when-saving-page-using-firefox-62-0-3/

      Workaround for now is to set Firefox preference item network.http.spdy.enabled.http2 to false, but it seems XWiki should support this natively.

        Attachments

          Activity

            People

            • Assignee:
              vmassol Vincent Massol
              Reporter:
              bstewart Bill Stewart
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Date of First Response: