Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-15853

Error when migrating from 5.2 to 9.11.8

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 9.0-rc-1
    • Fix Version/s: 10.11.1, 9.11.9, 11.0, 10.8.4
    • Component/s: Wiki
    • Labels:
    • Environment:
      Tomcat 9.0.12 + Mysql5.6
    • Difficulty:
      Unknown
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      [EN]
      I got error when trying to migrate from XWiki 5.2 to 9.11.8. See attach log.

      [FR]
      Bonsoir,

      j'essaie de migrer la version de application Xwiki 5.2 en version 9.11.8 et j'ai ce message en PJ

       

      Merci d'avance pour votre aide

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                tmortagne Thomas Mortagne
                Reporter:
                Morreale Ludovic
              • Votes:
                0 Vote for this issue
                Watchers:
                4 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response: