Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-16638

xerces:xerces-impl dependency is not matching the core extension xerces:xercesImpl

    XMLWordPrintable

    Details

    • Difficulty:
      Unknown
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      Just hit xerces:xerces-impl dependency in an extension and Extension Manager try to install it because it does not notice it's already there under another id.

        Attachments

          Activity

            People

            Assignee:
            tmortagne Thomas Mortagne
            Reporter:
            tmortagne Thomas Mortagne
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: