Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-16794

Reply doesn't work properly

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 11.7, 11.8.1
    • Fix Version/s: 11.9
    • Component/s: Annotations
    • Labels:
    • Environment:
      Windows 10, XWiki 11.7, 11.8 RC1, 11.8.1
    • Difficulty:
      Unknown
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      1. Create an annotation 
      2. Click on the small yellow icon
      3. Click "Reply"

      Expected results: The user is redirected to the comments section to that specific annotation where he can directly write the Reply.

      Actual results: The user is redirected in the comments section, but the annotation is only highlighted, the text filed to write the Reply doesn't appear.

       

      Note: This is working on 11.6 and 11.3.5

        Attachments

        1. CommentReply11.6.jpg
          156 kB
          Gabriela Anechitoaei
        2. CommentReply11.7.jpg
          190 kB
          Gabriela Anechitoaei
        3. CommentReply11.8RC1.jpg
          116 kB
          Gabriela Anechitoaei

          Activity

            People

            Assignee:
            oana.florean@xwiki.com Florean Oana-Lavinia
            Reporter:
            ganechitoaei Gabriela Anechitoaei
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: