Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-16957

Don't warn about Java 9, 10, 11 when starting XWiki

    Details

    • Difficulty:
      Unknown
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      Now that we support Java 11 (in addition to Java 8) we should not warn that the user is using a version of java not tested when using Java 9, 10 or 11.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                vmassol Vincent Massol
                Reporter:
                vmassol Vincent Massol
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: