Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-17231

New "Not all security plugins configured!" warning when starting embedded Solr

    Details

    • Type: Bug
    • Status: In Progress
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 12.3-rc-1
    • Fix Version/s: None
    • Component/s: Search - Solr
    • Labels:
    • Difficulty:
      Unknown
    • Similar issues:

      Description

      Seems to be a new protection in Solr but totally useless in a embedded use case. Still we'll have to find how to avoid this warning if possible...

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                tmortagne Thomas Mortagne
                Reporter:
                tmortagne Thomas Mortagne
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Date of First Response: