Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-19344

Solr not searching titles and contents in the language of my origin copied and pasted from MS Office

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Trivial
    • Resolution: Unresolved
    • Affects Version/s: 8.4
    • Fix Version/s: None
    • Component/s: Search - Solr
    • Labels:
      None
    • Environment:
      OS : CentOS
      DB : Oracle
    • Difficulty:
      Unknown
    • Similar issues:

      Description

      Please kindly help or advise on the error that Solr is searching only attachment names (not titles, locations, and contents) on a branch in XWiki Enterprise 8.4, although it is searching everything on the main Home of the same system.

       

      This happens even after re-importing the Solr Search UI in version 8.4 from https://extensions.xwiki.org/xwiki/rest/repository/extensions/org.xwiki.platform%3Axwiki-platform-search-solr-ui/versions/8.4/file?rid=maven-xwiki

       

      Due to our limited resources, I have been delaying to upgrade, but I will upgrade soon.

        Attachments

          Activity

            People

            Assignee:
            githubgov Yong Suk Cho
            Reporter:
            githubgov Yong Suk Cho
            Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

              Dates

              Created:
              Updated:
              Date of First Response: