Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-2395

The version of XercesImp pulled in as a dependency is too old

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 1.4
    • Fix Version/s: 1.5 RC1
    • Labels:
      None
    • Similar issues:

      Description

      XWiki include obsolete XercesImpl jar, which cause to errors during complex XML processing(in my case - use spring configuration)
      , simular to described in http://forum.springframework.org/showthread.php?t=34654

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              sdumitriu Sergiu Dumitriu
              Reporter:
              rssh Ruslan Shevchenko
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Date of First Response: