Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-5605

Ensure we cannot release xwiki modules with a JDK other than 1.5

    XMLWordPrintable

    Details

    • Type: Task
    • Status: Closed
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: 2.5 RC1
    • Fix Version/s: 2.6 RC1
    • Labels:
      None
    • Difficulty:
      Unknown
    • Similar issues:

      Description

      We've made a mistake when we released XE 2.5RC1 by releasing it with JDK 1.6 and this is causing problems, especially for CLIRR which indicates backward incompatible changes. In any case since we say we support 1.5 we must release with 1.5 for the moment.

        Attachments

          Activity

            People

            Assignee:
            vmassol Vincent Massol
            Reporter:
            vmassol Vincent Massol
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: