XWiki Platform
  1. XWiki Platform
  2. XWIKI-5958

Visual aid (Accessibility Feature) doesn't work

    Details

    • Type: Bug Bug
    • Status: Closed Closed
    • Priority: Minor Minor
    • Resolution: Fixed
    • Affects Version/s: 2.7.1
    • Fix Version/s: 3.0 M2, 2.7.2
    • Component/s: Administration
    • Labels:
      None
    • Difficulty:
      Trivial
    • Similar issues:

      Description

      Steps to reproduce :

      -Login
      -Go to your user profile, and set "Enable Accessibility Feature" to Yes.

      -Observe that no visual changes are made.

        Activity

        Sergiu Dumitriu added a comment -

        Fixed in r34431.

        Note that the only thing that didn't work was the larger font size, because the selector wasn't strong enough anymore.

        Sorin Burjan added a comment -

        Fixed on 3.0M1, but also needs fixing in 2.7.1, so I am re-opening.

        Sergiu Dumitriu added a comment -

        Fine, fixed in r34878 for 2.7.2.


          People

          • Assignee:
            Sergiu Dumitriu
            Reporter:
            Sorin Burjan
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:
              Date of First Response: