Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-8609

Search suggestions for the "Subgroups to Add" field show a missing translation when writing the name of a group that doesn't exist

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 4.3
    • Fix Version/s: 4.3.1
    • Component/s: Administration
    • Labels:
      None
    • Difficulty:
      Unknown
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      Steps to reproduce:

      • Login as an admin
      • Hover over "Wiki" and click on "Administer Wiki"
      • Click on "Groups"
      • Click on the small yellow pencil to the right of the group you want to edit (in my case XWikiAdminGroup)
      • Start typing the group's name in the "Subgroups to add" input field
        • If the group exists a suggestion will be displayed (subgroup.png)
        • If the group doesn't exist the suggest shows: "core.widgets.groupPicker.noResults" (subgroup2.png)

      If you try the same scenario for the "Users to Add" field you don't get that message (user.png).

      Tested on Chrome 23, Firefox 17 and IE9.

        Attachments

          Activity

            People

            • Assignee:
              sdumitriu Sergiu Dumitriu
              Reporter:
              msmeria Manuel Smeria
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Date of First Response: