Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-9941

Images of imported XAR broken

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 5.3
    • Fix Version/s: None
    • Component/s: Filter - XAR
    • Labels:
      None
    • Environment:
      Standalone & WAR installation
    • Difficulty:
      Unknown
    • Similar issues:

      Description

      On XWiki 5.3 importing an exported XAR file from another installation breaks image attachments. They are only shown partially, see attached screenshots.

      I have two installations:
      5.3 Standalone on Windows Server 2003
      5.3 WAR installation (MySQL 5.5.34, Tomcat 7.0.42) on Windows XP

      This issue occurs everytime I import exported XAR files, even from standalone to standalone.

      Steps to reproduce:
      1. Go to wiki administration
      2. Export wiki
      3. Go to 2nd environment
      4. Import the XAR
      >> Images are broken

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              tmortagne Thomas Mortagne
              Reporter:
              dennis Dennis
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Date of First Response: