Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-10930

Delete and re-create a wiki (from a template) fails

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Fixed
    • Affects Version/s: 5.4.5
    • Fix Version/s: 6.2-rc-1, 5.4.6
    • Component/s: Wiki
    • Labels:
      None
    • Difficulty:
      Unknown
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      Steps to reproduce:

      • create a wiki, say "test1". I create my wiki from a template, just in case it matters. I used the default settings for all the other settings
      • delete the created wiki
      • re-create the same wiki, "test1". The create form will return immediately (usually it takes some time) and will display the message: "Wiki "test1" creation failed: null.". The wiki is not created.

      I haven't tested to check whether a restart of the server would allow to re-create wiki test1.

      This is somewhat similar to XWIKI-7775 but it's not the same issue (I cannot reopen), as that one was indeed fixed.

        Attachments

          Activity

            People

            • Assignee:
              gdelhumeau Guillaume Delhumeau
              Reporter:
              lucaa Anca Luca
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Date of First Response: