Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-11706

Using a JNDI DataSource doesn't work anymore

    Details

    • Difficulty:
      Unknown
    • Documentation:
      N/A
    • Similar issues:

      Description

      Hello,

      I'm on Debian/Tomcat and use the .WAR to connect on my postgreSQL database with JNDI.
      With this database connector I hadn't problem with 6.1,6.2 and 6.3 but with 6.4 upgrade I have have an fatal error 500

      It is clearly a problem with JNDI on 6.4 version because if I use my hibernate.xml with postgreSQL database parameters, XWiki working well.

      (In comment my conf)

      Thxs

      Pascal B

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                vmassol Vincent Massol
                Reporter:
                Pbas Pascal BASTIEN
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response: