Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-12054

WYSIWYG doesn't load after inserting a macro

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 6.4.4
    • Fix Version/s: None
    • Component/s: WYSIWYG Editor
    • Labels:
      None
    • Difficulty:
      Unknown
    • Similar issues:

      Description

      I Steps to reproduce:
      1. Install Map Macro
      2. Create a new page
      3. Paste in Source tab this:

       {{map location="Le Louroux Beconnais, France" zoom="6"}}Where I grew up{{/map}} 

      4. Click on Preview
      5. Click Back to Edit

      II Steps to reproduce:
      2.Install Freemind Macro
      3.Create a new page
      4.Insert a mind map in the page created (using Wiki editor)

       {{freemind map="efccb77c3bfe2faf14551aa65041c24f-1173073256.mm" width="1600px" height="600px"/}} 

      5.Click on Preview
      6.Click on Back to Edit
      7.Click on Edit button and select WYSIWYG Editor

      WYSIWYG doesn't load. If you press F5 the WYSIWYG editor is loading.
      Check the pictures attached.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                tmortagne Thomas Mortagne
                Reporter:
                RamonaConoro Ramona Conoro
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response: