Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-13521

Can't remove tags containing special characters

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Cannot Reproduce
    • Affects Version/s: 7.4.1
    • Fix Version/s: None
    • Component/s: Tag
    • Labels:
    • Difficulty:
      Unknown
    • Similar issues:

      Description

      Hi guys,

      I added some special characters (like š,č (regular characters in Slovak language) etc.) into tags and now, they are not showing properly. I can't even remove or rename these tags because I am getting error messages that you can see in the attachments.

      I tried to change supported language to ,,sk" in wiki administration but the same errors appeared when removing tags.

      My database is set to support utf-8 encoding.

      Could you please help how to remove these tags manually or somehow?

      Thank you for your help.

        Attachments

        1. tagdelete.png
          tagdelete.png
          9 kB
        2. tagdelete2.png
          tagdelete2.png
          24 kB
        3. tagrename.png
          tagrename.png
          9 kB
        4. tags1.png
          tags1.png
          14 kB

          Activity

            People

            • Assignee:
              tmortagne Thomas Mortagne
              Reporter:
              mackom Martin Macko
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Date of First Response: