Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-14128

The livetable from the "Wiki Templates" section in Administration isn't working

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Duplicate
    • Affects Version/s: 9.2-rc-1
    • Fix Version/s: None
    • Component/s: Administration, LiveTable
    • Labels:
    • Difficulty:
      Unknown
    • Similar issues:

      Description

      To reproduce go to http://localhost:8080/xwiki/bin/admin/XWiki/XWikiPreferences?editor=globaladmin&section=wikis.templates

      I was able to reproduce the bug on all browsers tested: Edge 38, Firefox 52, IE11 and Chrome 57.

      The bug doesn't reproduce on 9.1.2.

      Beside the "The environment prevents the table from loading data." warning message, both sorting and filtering the livetable don't work.

        Attachments

        1. 9.1.2.png
          46 kB
          Manuel Smeria
        2. 9.2RC1.png
          49 kB
          Manuel Smeria

          Issue Links

            Activity

              People

              Assignee:
              mflorea Marius Dumitru Florea
              Reporter:
              msmeria Manuel Smeria
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:
                Date of First Response: