Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-14602

No "Continue" option available in Distribution Wizard after a flavor is already installed

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Open
    • Priority: Minor
    • Resolution: Unresolved
    • Affects Version/s: 9.5
    • Fix Version/s: None
    • Labels:
      None
    • Environment:
      Windows 10 Pro 64 bit, Chrome v.60, Firefox v.55, IE v.11
    • Difficulty:
      Unknown
    • Similar issues:

      Description

      STEPS TO REPRODUCE

      1. Delete the "data" folder from a fresh instance of XWiki (e.g. v9.6)
      2. Start XWiki
      3. Fill in the credentials for the Admin user in the Distribution Wizard
      4. Click "Register and login"
      5. Click "Continue"
      6. Select "XWiki Standard Flavor 9.6"
      7. Click "Install this flavor"
      8. Click "Install"
      9. Click "Continue"
      10. Click "Select other flavor"
      11. Select "XWiki Standard Flavor 9.6"
      12. Click "Install this flavor"

      EXPECTED RESULTS

      As the selected flavor (e.g. Standard Flavor) is already installed (or the installation is in progress), the user is returned back to installation progress screen and after the installation is finished, can click the "Continue" Button to advance to the next step (e.g. Step 4 - Report).

      ACTUAL RESULTS

      The user is returned back to the installation progress screen, but even after the installation is finished, no "Continue" Button is available. However, the "Later" Button can be clicked to advance to the next step, as a workaround.

        Attachments

          Activity

            People

            Assignee:
            Unassigned Unassigned
            Reporter:
            iandriuta Ilie Andriuta
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Date of First Response: