Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-15325

"notifications.events.addAttachment" appears in the Notification list when following a user

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Duplicate
    • Affects Version/s: 10.4
    • Fix Version/s: None
    • Component/s: Notifications
    • Labels:
      None
    • Environment:
      Windows 10, XWiki 10.4, MySQL 5.7 + Edge 17
    • Difficulty:
      Unknown
    • Similar issues:

      Description

      Preconditions: Create 2 new users without any notifications ON.
      Steps to reproduce:

      1. Log in as a simple user eg. U1
      2. Go to User index > click on a user eg. U2
      3. Under Notifications select "Following"
      4. Log in as U2
      5. Create some pages and add attachments to them
      6. Log in as U1
      7. Observe the Notifications

      Expected results: The notifications UI appear properly.

      Actual results: It appears like the notification for adding an attachment has no translations, or the UI is not ok.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                gdelhumeau Guillaume Delhumeau
                Reporter:
                ganechitoaei Gabriela Anechitoaei
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response: