Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 11.6-rc-1
    • Fix Version/s: 11.6
    • Component/s: Old Core
    • Labels:
    • Environment:
      Windows 10, XWiki 11.6 RC1 Standard with Edge 18
    • Difficulty:
      Unknown
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      Steps to reproduce:

      1. Log in as Admin (or another user)
      2. Create a subwiki
      3. Access it

      Expected results: The admin / creator can access the wiki.

      Actual results: No user can access the subwiki.

      Notice

      Your account is not yet active, because your email has not yet been confirmed.
      You should have received an email with a link to confirm your email address. You can also copy-paste the activation code in the same email in the following field.

      Note: I would presume it is something related to "(removed since XWiki 11.6RC1) Authentication Active Check. If set to "Yes" it will prevent the users from logging in without entering the token which was previously sent in the email." (https://extensions.xwiki.org/xwiki/bin/view/Extension/Administration%20Application)

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                surli Simon Urli
                Reporter:
                ganechitoaei Gabriela Anechitoaei
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response: