Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-6727

Creating a link to a NEW xwiki Page including a slash '/' leads to an error

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Major
    • Resolution: Duplicate
    • Affects Version/s: 3.0
    • Fix Version/s: None
    • Component/s: Old Core
    • Labels:
    • Difficulty:
      Unknown
    • Similar issues:

      Description

      • dropped some lines inckluding the slash-char '/' within an existing xwiki page
      • marked the new text
      • chosen 'create link' from toolbar
      • chosen 'new xwiki page' from dialog
      • pasted the marked text as name of the new page -> this text contains the slash-char '/'
      • saved the changes
      • normally you can click on the new link with the question mark behind to create the new page
      • doing this an error message occurs on the bottom of the page 'an unknown error okkurs. please reload the page and try again'

      Similar Bugs depending on other components:

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                evalica Ecaterina Moraru (Valica)
                Reporter:
                thomassteinbach Thomas Steinbach
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:
                  Date of First Response: