Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-8465

Unable to upload a new attachment using the "All pages" tab in the WYSIWYG editor

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Minor
    • Resolution: Fixed
    • Affects Version/s: 4.3-rc-1
    • Fix Version/s: 4.5.1
    • Component/s: WYSIWYG Editor
    • Labels:
    • Tests:
      Integration
    • Difficulty:
      Easy
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      Steps to reproduce:

      • Login as a user or admin
      • Navigate to a page and edit it using the WYSIWYG editor
      • Click on Link -> Attached File...
      • Click on the "All pages" tab
      • Navigate to any page, click on the + sign to its left, then click on the + sign corresponding to the "Attachments" field
      • Click on "Upload file..."
      • Click on "Select"

      After clicking "Select" you will see a continuous loading screen.

      Tested on IE8, IE9, Chrome 23 and Firefox 16.0.2.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                mflorea Marius Dumitru Florea
                Reporter:
                msmeria Manuel Smeria
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: