Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-8487

Blog categories aren't added in the right place on IE9

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 4.3-rc-1
    • Fix Version/s: 4.4-rc-1
    • Component/s: {Unused} Blog
    • Labels:
      None
    • Difficulty:
      Unknown
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      Steps to reproduce:

      • Login as a user or admin
      • Click on "Blog"
      • Click on a blog post
      • Click "Edit"
      • Scroll down to the "Category" section
      • Hover over a category and click on the tree icon next to it
      • Fill in the new category name
      • Click "Add"

      The new category will not be added as a subcategory of the category where you clicked the tree icon, but instead will be added with no parent category.

      Tested on IE9. Does not reproduce on Chrome 23, Firefox 17 and IE8.

        Attachments

        1. 1.png
          1.png
          7 kB
        2. 2.png
          2.png
          4 kB

          Activity

            People

            Assignee:
            sdumitriu Sergiu Dumitriu
            Reporter:
            msmeria Manuel Smeria
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Date of First Response: