Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-15994

Random missing client id error when clicking browser back button

    Details

    • Type: Bug
    • Status: Open
    • Priority: Major
    • Resolution: Unresolved
    • Affects Version/s: 10.11-rc-1
    • Fix Version/s: None
    • Component/s: Rendering - Async
    • Labels:
      None
    • Environment:
      Windows 10 Pro 64 bit, IE11, Edge 17, using a local instance XWiki 10.11 RC1 on HSQLDB
    • Difficulty:
      Unknown
    • Similar issues:

      Description

      STEPS TO REPRODUCE

      1. Start a fresh HSQLDB instance
      2. Open the instance in a browser

      EXPECTED RESULTS

      The left and right column panels are loaded without any errors.

      ACTUAL RESULTS

      When the instance finishes the initialization, some warnings are encountered in console and the panels keep loading.

      The warnings were randomly reproduced on IE11 and Edge so far. However, after a page refresh, the panels are displayed.

      Please find attached the log.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                tmortagne Thomas Mortagne
                Reporter:
                iandriuta Ilie Andriuta
              • Votes:
                0 Vote for this issue
                Watchers:
                3 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Date of First Response: