Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-16294

Connection refused on OpenOffice 4 server connection on Debian

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Critical
    • Resolution: Invalid
    • Affects Version/s: 11.2
    • Fix Version/s: None
    • Component/s: Configuration, Office
    • Labels:
      None
    • Environment:
    • Difficulty:
      Unknown
    • Documentation:
      N/A
    • Documentation in Release Notes:
      N/A
    • Similar issues:

      Description

      Hello,

      On Tomcat 8.5.14, I can't launch OpenOffice Server. I added the config in attachment.

      First I installed Tomcat following this documentation (xwiki-tomcat8-mysql):
      https://www.xwiki.org/xwiki/bin/view/Documentation/AdminGuide/Installation/InstallationViaAPT/

      Then I installed OpenOffice :
      https://computingforgeeks.com/install-latest-apache-openoffice-on-ubuntu-18-04-debian-9/

       

      Xwiki starts nicely. But on OpenOffice Server, I get this : screenshot.png.

       

      Do you know how to resolve this problem ?

      Thanks

      Steve P

        Attachments

          Activity

            People

            • Assignee:
              surli Simon Urli
              Reporter:
              SenZai Steve P
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Date of First Response: