Uploaded image for project: 'XWiki Platform'
  1. XWiki Platform
  2. XWIKI-7771

Failing migration from 3.5 to 4.0-rc-1 on PostgreSQL

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 3.5, 4.0-rc-1
    • Fix Version/s: 3.5.1, 4.0
    • Component/s: Old Core
    • Labels:
      None
    • Difficulty:
      Unknown
    • Similar issues:

      Description

      Steps to reproduce:

      • create a 3.5 final install using PostgresSQL
      • import the 3.5 xar
      • start a 4.0-rc-1 instance (make sure you use PostgreSQL)

      See the attached file for the console stacktrace

        Attachments

          Activity

            People

            Assignee:
            sdumitriu Sergiu Dumitriu
            Reporter:
            sorinello Sorin Burjan
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved:
              Date of First Response: